Serpex
3 online
Domain profile · Jun–Aug 2026Status · Live
quic-go.net logo

quic-go.net↗

The quic-go Protocol Suite – quic-go docs

#2,162,346Link-graph rank
Top 1.8%of 119.7M domains
PageRank #2,658,633By links pointing at it
1 hostSubdomains in the link graph
About

QUIC quic-go is an optimized, production-ready implementation of the QUIC protocol (RFC 9000, RFC 9001, RFC 9002), including several QUIC extensions. HTTP/3 quic-go also has support for HTTP/3 (RFC 9114), including QPACK (RFC 9204) and HTTP Datagrams (RFC 9297). With this package, it is possible to run a Go server that serves HTTP/1.1, HTTP/2 and HTTP/3. WebTransport WebTransport enables web applications to establish bidirectional, multiplexed connections to servers, allowing for real-time commu

Technologies
Frontend · 1Backend & data · 2
HTTP/3CaddyGo
Site details
Websitequic-go.net/docs ↗
Last read27 Sep 2026
Similar sites

Sites sharing its less common technologies

RankSiteDescriptionTechnologies
1197tolweb.org logotolweb.orgtolweb.org

Tree of Life Web Project

HTTP/3+2
3582volunteermatch.org logovolunteermatch.orgvolunteermatch.org→ idealist.org

Idealist connects millions of idealists – people who want to do good – with opportunities for action and collaboration all over the world.

Caddy+3
7221dz-cleaning.com logodz-cleaning.comdz-cleaning.com

Ψάχνετε συνεργεία καθαρισμού στην Αθήνα; Η DZ Cleaning προσφέρει ασυναγώνιστες τιμές και ειδικές προσφορές για επαγγελματικούς χώρους Ζητήστε σήμερα τη προσφο...

Caddy+1
AdSerpex Search APIserpex.dev

The fast, affordable search API for AI & data projects.

Google Analytics
13726learnpythonthehardway.org logolearnpythonthehardway.orglearnpythonthehardway.org

Learn Python the Hard Way

HTTP/3+2
16650metaquotes.net logometaquotes.netmetaquotes.net

MetaTrader 5 trading platform is a free Forex and stock trading tool

Caddy+2
38857humhub.com logohumhub.comhumhub.com

HumHub is the software that digitizes your organization. Communicate, collaborate, and share information with your entire team.

HTTP/3+2
47733jovian.com logojovian.comjovian.com

Learn practical skills, build real world projects, and advance your career

HTTP/3+5
54057nixnet.services logonixnet.servicesnixnet.services

A network of websites and services hosted by Amolith available for anyone to use free of charge.

HTTP/3+2
571663-16am.co.uk logo3-16am.co.uk3-16am.co.uk

Over 400 weekly interviews with contemporary philosophers from around the world interviewed by Richard Marshall. A unique and cutting edge, up to the minute...

Caddy+1
58722topocondmat.org logotopocondmat.orgtopocondmat.org

Topology in condensed matter: tying quantum knots

HTTP/3+3

Is this your site? Request removal of the quic-go.net page.